Sub-mods list with compatibility (v2)

Browse, publish and discuss user made sub-mods here

Re: Sub-mods list with compatibility (v2)

PostPosted by Crash » Wed Jul 19, 2017 10:13

A Wight's Nickname Mod! (AWildWightAppeared!) (testing needed!)
AGOT Retinues v2.8 (Amortles/unsavory/GoTfanboy/p0xus) (testing needed!

Played with both submods on 1.4.1, no problems noticed.

Now waiting for the 1.5 versions :)
User avatar
Crash
 
Posts: 36
Joined: Tue Mar 22, 2016 12:57

Re: Sub-mods list with compatibility (v2)

PostPosted by Tanitanino » Wed Jul 19, 2017 10:35

Thank you :) I have played with most of the 1.4.1 mods together and noticed no issues too, so I hope 1.5 should stay relatively the same.
Tanitanino
 
Posts: 68
Joined: Mon Mar 28, 2016 23:20

Re: Sub-mods list with compatibility (v2)

PostPosted by BorasTheBoar » Wed Jul 19, 2017 18:08

I am having some trouble with the dependency parts of Sin's mods. And by trouble I mean I have a moderate concussion at the moment and can not wrap my head around how to make them work. I am about two hours into trying and looking at Sin's posts for clarification and I find I am further confused. Can someone direct me to an instructions area or spell it out real slow? And if this is the wrong place to post I will gladly delete I just didn't want to make a new thread for something I am sure has been beaten to death.

Thanks in advance.

Edit: Running 1.5 successfully.
BorasTheBoar
 
Posts: 1
Joined: Wed Jul 19, 2017 17:59

Re: Sub-mods list with compatibility (v2)

PostPosted by blackninja9939 » Wed Jul 19, 2017 18:17

BorasTheBoar wrote:I am having some trouble with the dependency parts of Sin's mods. And by trouble I mean I have a moderate concussion at the moment and can not wrap my head around how to make them work. I am about two hours into trying and looking at Sin's posts for clarification and I find I am further confused. Can someone direct me to an instructions area or spell it out real slow? And if this is the wrong place to post I will gladly delete I just didn't want to make a new thread for something I am sure has been beaten to death.

Thanks in advance.

Edit: Running 1.5 successfully.

I don't know how regularly SinStar checks these forums after he removed his submods so I would suggest you try and contact him via the steam group he made as you are more likely to get a response there.
Graduate Content Designer on Crusader Kings 2

If a post is edited in this colour then it was done by me for moderation.

My Sub-Mods:
Bloodlines Sub-Mod
More Decisions Sub-Mod
Colonise Valyiria and Challenge to Duel
Duel Recorder
More Bookmarks
User avatar
blackninja9939
Moderator
 
Posts: 5643
Joined: Tue Oct 01, 2013 10:50
Location: England

Re: Sub-mods list with compatibility (v2)

PostPosted by SinStar87 » Wed Jul 19, 2017 19:28

As said, I'm not that active here anymore, checking on/updating Goshen and skimming for mentions of me/my mods, so best places to contact me are the Sinful Mods steam group or reddit. As for the dependency issue, can you explain what about my instructions you have a problem with so I can edit it to make it clearer. I get how to add a dependency a lot for some reason I can't place.
User avatar
SinStar87
 
Posts: 3103
Joined: Sat Feb 09, 2013 17:24

Re: Sub-mods list with compatibility (v2)

PostPosted by gameofthronesfan » Thu Jul 27, 2017 22:33

Do you know when the colonize valyria sub-mod be compatible with version 1.5 agot mod?
gameofthronesfan
 
Posts: 3
Joined: Thu Jul 27, 2017 22:31

Re: Sub-mods list with compatibility (v2)

PostPosted by Tanitanino » Thu Jul 27, 2017 22:39

Only the God-Emperor Blackninja knows that. Pray and hope and he shall answer your calls
Tanitanino
 
Posts: 68
Joined: Mon Mar 28, 2016 23:20

Re: Sub-mods list with compatibility (v2)

PostPosted by ImmersiveModding » Fri Jul 28, 2017 13:21

New Immersive Events (http://steamcommunity.com/sharedfiles/f ... 1091637435) is tested to be compatible with AGOT 1.5.
ImmersiveModding
 
Posts: 9
Joined: Thu Jul 20, 2017 10:23

Re: Sub-mods list with compatibility (v2)

PostPosted by Malgoth » Fri Jul 28, 2017 15:16

gameofthronesfan wrote:Do you know when the colonize valyria sub-mod be compatible with version 1.5 agot mod?

I updated Blackninja's great "colonize valyria" mod for my 1.5 version, but not sure if it's allowed to post someone else mod updates. It's quite simple, actually, you really could do that by yourself.
Malgoth
 
Posts: 12
Joined: Thu Jul 27, 2017 15:20

Re: Sub-mods list with compatibility (v2)

PostPosted by gameofthronesfan » Thu Aug 03, 2017 06:30

how did you update it to version 1.5? i tried to update it and all the regions for old valyria are available to colonize except for the the lands of long summer which is grayed out.
gameofthronesfan
 
Posts: 3
Joined: Thu Jul 27, 2017 22:31

Re: Sub-mods list with compatibility (v2)

PostPosted by Malgoth » Thu Aug 03, 2017 09:06

gameofthronesfan wrote:how did you update it to version 1.5? i tried to update it and all the regions for old valyria are available to colonize except for the the lands of long summer which is grayed out.

I did it by using code editor notepad++. You basicaly need just open appropriate (the same) files from the colonize valyria mod and files(better copy) from main mod The Game of Thrones, and add everything which from the Blackninja's mod into their respective places. Just search everything which mention Valyria. Blackninja put a lot of comments, so It's really easy. It's took 10 min for me. Replace your modefided files with files in the CL folder and that's all. There are 5-6 files you need to modify.
I'm personally prefer to integrate such small mods to the main mod, it's more easier for me. But you can have other way around.
Malgoth
 
Posts: 12
Joined: Thu Jul 27, 2017 15:20

Re: Sub-mods list with compatibility (v2)

PostPosted by Wesome » Mon Aug 07, 2017 11:35

Mines compatable:

topic13877.html
Wesome
 
Posts: 5
Joined: Mon Aug 07, 2017 10:40

Re: Sub-mods list with compatibility (v2)

PostPosted by Vike_Me » Tue Aug 08, 2017 19:41

Does anyone know if blackninja9939's Bloodlines is compatible with 1.5?
Vike_Me
 
Posts: 1
Joined: Tue Aug 08, 2017 19:38

Re: Sub-mods list with compatibility (v2)

PostPosted by blackninja9939 » Tue Aug 08, 2017 19:44

Vike_Me wrote:Does anyone know if blackninja9939's Bloodlines is compatible with 1.5?

Probably
Graduate Content Designer on Crusader Kings 2

If a post is edited in this colour then it was done by me for moderation.

My Sub-Mods:
Bloodlines Sub-Mod
More Decisions Sub-Mod
Colonise Valyiria and Challenge to Duel
Duel Recorder
More Bookmarks
User avatar
blackninja9939
Moderator
 
Posts: 5643
Joined: Tue Oct 01, 2013 10:50
Location: England

Re: Sub-mods list with compatibility (v2)

PostPosted by Nerdman3000 » Fri Aug 11, 2017 00:43

I would like to point out that my Green Valyria mod works fine for AGOT 1.5, as does my new Loading Screens submod.
Nerdman3000
 
Posts: 24
Joined: Fri Jul 01, 2016 00:58

Previous

Return to Sub-Mods

Who is online

Users browsing this forum: No registered users and 0 guests