Sub-mods list with compatibility (v2)

Browse, publish and discuss user made sub-mods here

Re: Sub-mods list with compatibility (v2)

PostPosted by Tanitanino » Tue May 09, 2017 19:35

Are there any major functional differences with mods 1.4 on AGOT 1.4.1? Please check and send updates.
Tanitanino
 
Posts: 69
Joined: Mon Mar 28, 2016 23:20

Re: Sub-mods list with compatibility (v2)

PostPosted by mackaroney » Wed May 10, 2017 03:34

winds of winter is making bugging out, it only allows me to chose storm king edric and king robb is still ruler for winterfell for winds of winter and
mackaroney
 
Posts: 19
Joined: Tue Apr 02, 2013 21:08

Re: Sub-mods list with compatibility (v2)

PostPosted by SerConsoleCommand » Mon May 15, 2017 23:46

I'm confused about the Winds of Winter bookmark.

It says in this thread that it works with 1.4.1, but behind the link Sin says it works only with 2.6.3 and AGOT 1.32

So, which one is it?
SerConsoleCommand
 
Posts: 2
Joined: Sat Mar 11, 2017 12:57

Re: Sub-mods list with compatibility (v2)

PostPosted by SinStar87 » Mon May 15, 2017 23:56

That's not quite what I said.
User avatar
SinStar87
 
Posts: 3140
Joined: Sat Feb 09, 2013 17:24

Re: Sub-mods list with compatibility (v2)

PostPosted by Nerdman3000 » Tue May 16, 2017 15:50

My Green Valyria mod is updated for 1.4.1: http://citadel.prophpbb.com/topic12428.html

Also I would remind you that my New Loading Screens Mod by default also works for 1.4.1: https://citadel.prophpbb.com/topic12432.html
Nerdman3000
 
Posts: 25
Joined: Fri Jul 01, 2016 00:58

Re: Sub-mods list with compatibility (v2)

PostPosted by Aszrayel » Fri May 19, 2017 10:26

My Obligation Laws Opinions submod should be compatible with 1.4.1. There weren't any changes to the main mod on the laws file I modified. Also, my Re-enabled Trade Routes Valyria submod works with blackninja's updated version of Colonise Valyra submod. The trade routes look the same and I also ran it with observe mode and there weren't any issues, i.e. no crashes.
Aszrayel
 
Posts: 85
Joined: Mon Apr 20, 2015 22:00

Re: Sub-mods list with compatibility (v2)

PostPosted by Tanitanino » Sun Jun 04, 2017 10:37

List updated - some mods need to be tested but should not cause major problems.
Tanitanino
 
Posts: 69
Joined: Mon Mar 28, 2016 23:20

Re: Sub-mods list with compatibility (v2)

PostPosted by WendyNerd » Sat Jun 10, 2017 21:15

Hey guys, I thought I'd let you know that I found a solution to my issue. I only mention it because it's a problem similar to one other mac users have had with this update, where their games would crash on the same date around 2-3 years of the beginning, regardless of what submods they used.

I was screwing around with everything. When I disabled all of my submods, the problem seemed to remain even with the correct checksum. Then after I disabled the submods, I tried a thing where I deleted the main AGOT mod files from the mod folder, then just replaced them with a different copy. Tried it again, no submods. Problem gone. I (tentatively) started enabling submods one by one. Submods kept passing until I enabled the Cheater's Sins. Disabled it, tried again. Game crashed. So I re-replaced the main mod files in my mod folder, uploaded it with all the submods I'd been using except for Cheater's Sins. After weeks of not being able to play any game past a certain date within 2-3 years of the start date, I'm now eight year into the game with no issue. And yes, this is with the Winds of Winter submod.

It's not enough to delete the Cheater's Sins submod if you have a mac. You have to replace the main mod files with a fresh copy after you've disabled it for it to work. NO idea why.
WendyNerd
 
Posts: 18
Joined: Fri May 27, 2016 23:54

Re: Sub-mods list with compatibility (v2)

PostPosted by JorahTheAnal » Wed Jun 14, 2017 18:14

Mistefar wrote:Realistic Battles has been uptaded to 1.4


where can I find a description of this submod? the dropbox link did not work. On the name of the submod, it seems interesting.
User avatar
JorahTheAnal
 
Posts: 2
Joined: Wed Dec 07, 2016 15:49
Location: Kingdom of Sweden

Re: Sub-mods list with compatibility (v2)

PostPosted by Tanitanino » Wed Jun 14, 2017 22:27

Tanitanino
 
Posts: 69
Joined: Mon Mar 28, 2016 23:20

Re: Sub-mods list with compatibility (v2)

PostPosted by Mistefar » Sun Jun 25, 2017 23:14

JorahTheAnal wrote:
Mistefar wrote:Realistic Battles has been uptaded to 1.4


where can I find a description of this submod? the dropbox link did not work. On the name of the submod, it seems interesting.



Try this if you haven't figured it out.

https://www.dropbox.com/s/ktae1mu0eznkq ... 4.rar?dl=0
Mistefar
 
Posts: 62
Joined: Thu Aug 25, 2016 23:07

Re: Sub-mods list with compatibility (v2)

PostPosted by joe » Wed Jun 28, 2017 20:31

Apart from ruler designer, none of these work foor me - unless i'm installing wrong...


makes all the characters unplayable (physically cannot select anyone) and everyone becomes Pirate Kings...
joe
 
Posts: 14
Joined: Sun Jul 27, 2014 21:00

Re: Sub-mods list with compatibility (v2)

PostPosted by Crash » Thu Jun 29, 2017 00:59

joe wrote:Apart from ruler designer, none of these work foor me - unless i'm installing wrong...


makes all the characters unplayable (physically cannot select anyone) and everyone becomes Pirate Kings...

Yes, I can confirm the problem is with you, as I am playing GoT with 17 submods on a slow computer.
Last edited by Crash on Thu Jun 29, 2017 23:25, edited 1 time in total.
User avatar
Crash
 
Posts: 37
Joined: Tue Mar 22, 2016 12:57

Re: Sub-mods list with compatibility (v2)

PostPosted by Tanitanino » Thu Jun 29, 2017 10:43

Same - got multiple sub mods and only 1 CTD due to my shit laptop memory.

How did you install them?
Tanitanino
 
Posts: 69
Joined: Mon Mar 28, 2016 23:20

Re: Sub-mods list with compatibility (v2)

PostPosted by Darkriot22 » Sat Jul 08, 2017 08:43

Has anyone updated the Legendary Warrior mod by Tem for the most recent version
User avatar
Darkriot22
 
Posts: 35
Joined: Sun Jan 11, 2015 15:01

Re: Sub-mods list with compatibility (v2)

PostPosted by SinStar87 » Sat Jul 08, 2017 08:48

No but I made my own version, People's Champ.
User avatar
SinStar87
 
Posts: 3140
Joined: Sat Feb 09, 2013 17:24

Re: Sub-mods list with compatibility (v2)

PostPosted by motiff » Sun Jul 16, 2017 21:40

Here comes the long wait for the mods to be updated for the latest version :D
motiff
 
Posts: 42
Joined: Mon Aug 01, 2016 21:26

Re: Sub-mods list with compatibility (v2)

PostPosted by SinStar87 » Sun Jul 16, 2017 22:24

Well all of mine should be up to date with 1.5
User avatar
SinStar87
 
Posts: 3140
Joined: Sat Feb 09, 2013 17:24

Re: Sub-mods list with compatibility (v2)

PostPosted by mc_penguinkilla » Mon Jul 17, 2017 04:53

will i have to re-download them all or are they all just compatible?
mc_penguinkilla
 
Posts: 12
Joined: Mon Jul 17, 2017 04:48

Re: Sub-mods list with compatibility (v2)

PostPosted by SinStar87 » Mon Jul 17, 2017 06:33

Link in my signature, everything in the 1.5 section probably needs redownloaded everything else shouldn't.
User avatar
SinStar87
 
Posts: 3140
Joined: Sat Feb 09, 2013 17:24

PreviousNext

Return to Sub-Mods

Who is online

Users browsing this forum: No registered users and 0 guests