[AGOT 1.4.1] Custom Interface Graphics [Ver. 1.5.2.2]

Browse, publish and discuss user made sub-mods here

Re: [AGOT 1.4.1] Custom Interface Graphics [Ver. 1.5.1]

PostPosted by IcePhönix » Sat May 13, 2017 09:30

Same here: It CTD as soon as I start a game.
IcePhönix
 
Posts: 4
Joined: Wed Apr 05, 2017 19:38

Re: [AGOT 1.4.1] Custom Interface Graphics [Ver. 1.5.1]

PostPosted by Genomega123 » Sun May 14, 2017 04:41

Plush Turtle wrote:Can't seem to get this working with the latest hotfix. Playing on AGOT 1.41 and everytime I press play after selecting a character and setting the rules the game instant CTDs as soon as it finishes loading.
Huh, worked fine last I checked it, I'll revist it tomorrow to see if I broke anything in the code.
User avatar
Genomega123
 
Posts: 112
Joined: Sat May 14, 2016 01:01

Re: [AGOT 1.4.1] Custom Interface Graphics [Ver. 1.5.1]

PostPosted by Plush Turtle » Mon May 15, 2017 09:57

Genomega123 wrote:
Plush Turtle wrote:Can't seem to get this working with the latest hotfix. Playing on AGOT 1.41 and everytime I press play after selecting a character and setting the rules the game instant CTDs as soon as it finishes loading.
Huh, worked fine last I checked it, I'll revist it tomorrow to see if I broke anything in the code.


Just a heads up, was systematically deleting parts of the mod to figure out what was causing the CTDs, and I think I found it.

For some reason, all of the .GUI files in the interface folder seem to be causing the CTD, yet the .GFX and the GUI .BAK seem to fine.
User avatar
Plush Turtle
 
Posts: 10
Joined: Tue Nov 04, 2014 11:48
Location: Australia

Re: [AGOT 1.4.1] Custom Interface Graphics [Ver. 1.5.1]

PostPosted by Genomega123 » Tue May 16, 2017 02:23

Plush Turtle wrote:
Genomega123 wrote:
Plush Turtle wrote:Can't seem to get this working with the latest hotfix. Playing on AGOT 1.41 and everytime I press play after selecting a character and setting the rules the game instant CTDs as soon as it finishes loading.
Huh, worked fine last I checked it, I'll revist it tomorrow to see if I broke anything in the code.


Just a heads up, was systematically deleting parts of the mod to figure out what was causing the CTDs, and I think I found it.

For some reason, all of the .GUI files in the interface folder seem to be causing the CTD, yet the .GFX and the GUI .BAK seem to fine.
Yea it's an error caused by some coding update they did with the GUI files, seems to be ether something with Text = "" or GUIButtonType, which appears they updated some buttons too. Still working on the Hotfix for the Hotfix and should hopefully be out tomorrow. Had a busier Sunday and Monday than I figured I would.
User avatar
Genomega123
 
Posts: 112
Joined: Sat May 14, 2016 01:01

Re: [AGOT 1.4.1] Custom Interface Graphics [Ver. 1.5.2.1]

PostPosted by Genomega123 » Wed May 17, 2017 01:06

Hotfix #2 CTD has been fixed, removed the annoying Transparent Black when pressing Esc menu. You will notice some werid cliping right now especially with the Society icon. Hopefully that be fix in the next update.
User avatar
Genomega123
 
Posts: 112
Joined: Sat May 14, 2016 01:01

Re: [AGOT 1.4.1] Custom Interface Graphics [Ver. 1.5.2.1]

PostPosted by Auphilia » Wed May 17, 2017 09:33

When I press ESC I'm not getting any menu at all. How do I fix this? Thanks.
Auphilia
 
Posts: 26
Joined: Thu May 01, 2014 00:45

Re: [AGOT 1.4.1] Custom Interface Graphics [Ver. 1.5.2.1]

PostPosted by IcePhönix » Wed May 17, 2017 10:33

Auphilia wrote:When I press ESC I'm not getting any menu at all. How do I fix this? Thanks.

I've got the same problem :(
IcePhönix
 
Posts: 4
Joined: Wed Apr 05, 2017 19:38

Re: [AGOT 1.4.1] Custom Interface Graphics [Ver. 1.5.2.1]

PostPosted by Plush Turtle » Wed May 17, 2017 11:29

Yeah, it seems half the ui is missing now. Almost all of the top bar is gone, and there's no menu anymore.
User avatar
Plush Turtle
 
Posts: 10
Joined: Tue Nov 04, 2014 11:48
Location: Australia

Re: [AGOT 1.4.1] Custom Interface Graphics [Ver. 1.5.2.1]

PostPosted by ngppgn » Wed May 17, 2017 13:48

Plush Turtle wrote:Yeah, it seems half the ui is missing now. Almost all of the top bar is gone, and there's no menu anymore.


I'm seeing it just fine. Are you playing a nomad or republic? Do you mean to the topbar left (the icons to the all the panels) or the topbar left (the one with the date, prestige, piety, etc)?

Have you by any chance pasted the last hotfix on top of the previous one? It's always advisable to remove the old version before copying the new files.
ngppgn
 
Posts: 214
Joined: Fri Dec 13, 2013 17:24

Re: [AGOT 1.4.1] Custom Interface Graphics [Ver. 1.5.2.1]

PostPosted by Genomega123 » Wed May 17, 2017 17:13

Oh seems I inserted the wrong .gui file, this will be hot fixed quickly, just an accidental on my end apologies to all
User avatar
Genomega123
 
Posts: 112
Joined: Sat May 14, 2016 01:01

Re: [AGOT 1.4.1] Custom Interface Graphics [Ver. 1.5.2.2]

PostPosted by Genomega123 » Wed May 17, 2017 17:38

There we go, fixed now apologies for that error
User avatar
Genomega123
 
Posts: 112
Joined: Sat May 14, 2016 01:01

Re: [AGOT 1.4.1] Custom Interface Graphics [Ver. 1.5.2.1]

PostPosted by Plush Turtle » Wed May 17, 2017 23:04

ngppgn wrote:
Plush Turtle wrote:Yeah, it seems half the ui is missing now. Almost all of the top bar is gone, and there's no menu anymore.


I'm seeing it just fine. Are you playing a nomad or republic? Do you mean to the topbar left (the icons to the all the panels) or the topbar left (the one with the date, prestige, piety, etc)?

Have you by any chance pasted the last hotfix on top of the previous one? It's always advisable to remove the old version before copying the new files.

No, i'm playing normal feudal westerosi lords. Not sure why, but my top left bar is almost completely missing, and I did remove the previous version before install the newest...

Edit: Here's an image of the interface
http://imgur.com/PxkaPSc
User avatar
Plush Turtle
 
Posts: 10
Joined: Tue Nov 04, 2014 11:48
Location: Australia

Re: [AGOT 1.4.1] Custom Interface Graphics [Ver. 1.5.2.1]

PostPosted by ngppgn » Wed May 17, 2017 23:57

Plush Turtle wrote:
ngppgn wrote:
Plush Turtle wrote:Yeah, it seems half the ui is missing now. Almost all of the top bar is gone, and there's no menu anymore.


I'm seeing it just fine. Are you playing a nomad or republic? Do you mean to the topbar left (the icons to the all the panels) or the topbar left (the one with the date, prestige, piety, etc)?

Have you by any chance pasted the last hotfix on top of the previous one? It's always advisable to remove the old version before copying the new files.

No, i'm playing normal feudal westerosi lords. Not sure why, but my top left bar is almost completely missing, and I did remove the previous version before install the newest...

Edit: Here's an image of the interface
http://imgur.com/PxkaPSc


Ah, I see... But, it is not missing. The mod's design is just different than vanilla's. Instead of a row, the different buttons for council, lawws, plts, etc. are forming a circle around your character's protrait in the top left corner of the screen.
ngppgn
 
Posts: 214
Joined: Fri Dec 13, 2013 17:24

Re: [AGOT 1.4.1] Custom Interface Graphics [Ver. 1.5.2.1]

PostPosted by Plush Turtle » Thu May 18, 2017 07:51

ngppgn wrote:Ah, I see... But, it is not missing. The mod's design is just different than vanilla's. Instead of a row, the different buttons for council, lawws, plts, etc. are forming a circle around your character's protrait in the top left corner of the screen.

I understand that, what I don't get is why my interface has bits and pieces of the original interface floating around that shouldn't be there according to the official mod screenshots.

I've even done a full reinstall of my game and the documents folder to try to fix it, with no positive results.
User avatar
Plush Turtle
 
Posts: 10
Joined: Tue Nov 04, 2014 11:48
Location: Australia

Re: [AGOT 1.4.1] Custom Interface Graphics [Ver. 1.5.2.1]

PostPosted by Genomega123 » Thu May 18, 2017 16:07

Plush Turtle wrote:
ngppgn wrote:Ah, I see... But, it is not missing. The mod's design is just different than vanilla's. Instead of a row, the different buttons for council, lawws, plts, etc. are forming a circle around your character's protrait in the top left corner of the screen.

I understand that, what I don't get is why my interface has bits and pieces of the original interface floating around that shouldn't be there according to the official mod screenshots.

I've even done a full reinstall of my game and the documents folder to try to fix it, with no positive results.
That's the clipping issue I'm trying to fix. Societies ,republics, nomads. Trying to get it fix, when I do I'll release a patch immediately
User avatar
Genomega123
 
Posts: 112
Joined: Sat May 14, 2016 01:01

Re: [AGOT 1.4.1] Custom Interface Graphics [Ver. 1.5.2.2]

PostPosted by Starfleeter » Wed Jun 07, 2017 23:00

Any news on updating the rest of the interface? It looks beautiful but the Societies button being out of place is super annoying even if it doesn't get used much. I absolutely love this and can't wait for a patch even though it's been a few weeks already :p
Starfleeter
 
Posts: 4
Joined: Sat May 27, 2017 08:11

Re: [AGOT 1.4.1] Custom Interface Graphics [Ver. 1.5.2.2]

PostPosted by Genomega123 » Thu Jun 08, 2017 18:18

I'll be able to begin working on it again starting next week
User avatar
Genomega123
 
Posts: 112
Joined: Sat May 14, 2016 01:01

Re: [AGOT 1.4.1] Custom Interface Graphics [Ver. 1.5.2.2]

PostPosted by damnskippy » Sat Jul 15, 2017 21:06

Well, AGOT 1.5 is out. Is this going to be updated? Last post mentioned you were going to do some bug fixes the week after June 8th.

Hope you didn't disappear for good, really love how this mod looks.
damnskippy
 
Posts: 10
Joined: Sat Jul 15, 2017 21:05

Re: [AGOT 1.4.1] Custom Interface Graphics [Ver. 1.5.2.2]

PostPosted by Genomega123 » Sun Jul 23, 2017 02:22

Unfortunately my schedule hasn't allowed me to even finish the bug fixing. I really do love this mod but I just can't continue to actively work on it as I would like, if anyone does want to take over for me for a temporary amount of time there more than welcome too. Apologies all :cry: :cry: :cry: :cry: :cry:
User avatar
Genomega123
 
Posts: 112
Joined: Sat May 14, 2016 01:01

Re: [AGOT 1.4.1] Custom Interface Graphics [Ver. 1.5.2.2]

PostPosted by LancelotLoire » Sun Jul 30, 2017 07:20

Have a version that works with 1.5 (no crashing),
The square blocky things are GONE.
Treasury button on character panel has been slightly moved so it's not blocking out ambitions anymore...

Downside:
Society icon won't move at all!? I've been trying everything I can think of to get that blasted thing to move to the circle. it's floating in the top of the screen at the moment. Still trying to get it to move. But other then this issue, it's functioning.

Screenshot
If ya'll can live with this, I'll upload. I requested some info on paradox if anyone has found any means to move it. But I'm at a loss.
User avatar
LancelotLoire
 
Posts: 2700
Joined: Sat Mar 30, 2013 16:32

PreviousNext

Return to Sub-Mods

Who is online

Users browsing this forum: No registered users and 1 guest