1.3.2 CTD When Unpausing

For specific technical issues and questions.

1.3.2 CTD When Unpausing

PostPosted by jobels » Mon Jan 30, 2017 16:03

No mac, no submods.

Game loads up perfectly fine and I can go through character selection/creation without a hitch. However as soon as I get into the game I receive a checksum error and when I unpause, it immediately crashes to desktop. What has me stumped is that I'm running the latest versions of both the game and the mod (2.6.3 and 1.3.2, respectively) and am not using any submods but I still receive the checksum warning. I tried going back to 2.6.2 just to check, but still no luck. I've also been playing the Witcher Kings for 2.6.3 and I haven't had any problems with that so far.

Any ideas what it might be? I'm sure I'm overlooking something so I might just do a quick reinstall.

EDIT: Tried reinstalling but it did nothing. Still get the error message and still get an immediate CTD when the game ticks over to the second day.
jobels
 
Posts: 1
Joined: Mon Jan 30, 2017 15:50

Re: 1.3.2 CTD When Unpausing

PostPosted by knuckey » Sat Feb 04, 2017 12:40

If the checksum warning is triggering it is definitely a problem on your end. I would delete the mod entirely, and try reinstalling using the zipped files rather than the installer. Also reinstalling CK2 may help.
User avatar
knuckey
Site Admin
 
Posts: 5032
Joined: Fri Feb 10, 2012 23:21


Return to Technical Discussion

Who is online

Users browsing this forum: No registered users and 0 guests