mod do not work/crashes

Report any problems with the mod here

mod do not work/crashes

PostPosted by mrstrategy » Mon Mar 20, 2017 16:13

I downloaded mod and it installed but it wont start each time I push play it crashes,the normal crusader king is ok but the mod crashes any suggestions?
mrstrategy
 
Posts: 3
Joined: Fri Mar 17, 2017 18:02

Re: mod do not work/crashes

PostPosted by blackninja9939 » Mon Mar 20, 2017 16:17

Did you read the global announcement thread about backdating?
If a post is edited in this colour then it was done by me for moderation.

My Sub-Mods:
Bloodlines Sub-Mod
More Decisions Sub-Mod
Colonise Valyiria and Challenge to Duel
Duel Recorder
More Bookmarks
User avatar
blackninja9939
Moderator
 
Posts: 5236
Joined: Tue Oct 01, 2013 10:50
Location: England

Re: mod do not work/crashes

PostPosted by mrstrategy » Mon Mar 20, 2017 20:07

what do you mean backdating?
mrstrategy
 
Posts: 3
Joined: Fri Mar 17, 2017 18:02

Re: mod do not work/crashes

PostPosted by SinStar87 » Mon Mar 20, 2017 20:17

Go to Steam Games library
Right click Crusader Kings 2
Click properties
Then click the betas tab
Change the "opt out of all betas" to 2.6.3
Click close
User avatar
SinStar87
 
Posts: 3008
Joined: Sat Feb 09, 2013 17:24

Re: mod do not work/crashes

PostPosted by blackninja9939 » Tue Mar 21, 2017 00:06

I mean read the global thread that says "how make the mod work after monks and mystics"
If a post is edited in this colour then it was done by me for moderation.

My Sub-Mods:
Bloodlines Sub-Mod
More Decisions Sub-Mod
Colonise Valyiria and Challenge to Duel
Duel Recorder
More Bookmarks
User avatar
blackninja9939
Moderator
 
Posts: 5236
Joined: Tue Oct 01, 2013 10:50
Location: England

Re: mod do not work/crashes

PostPosted by michal533 » Tue Mar 21, 2017 13:00

After backdating to version 2.6.3 mod still crashes for me. I don't know what to do with it
michal533
 
Posts: 1
Joined: Tue Mar 21, 2017 12:57

Re: mod do not work/crashes

PostPosted by blackninja9939 » Tue Mar 21, 2017 15:41

michal533 wrote:After backdating to version 2.6.3 mod still crashes for me. I don't know what to do with it

Make sure to not enable the Monks and Mystics DLC
If a post is edited in this colour then it was done by me for moderation.

My Sub-Mods:
Bloodlines Sub-Mod
More Decisions Sub-Mod
Colonise Valyiria and Challenge to Duel
Duel Recorder
More Bookmarks
User avatar
blackninja9939
Moderator
 
Posts: 5236
Joined: Tue Oct 01, 2013 10:50
Location: England


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 0 guests