1.5 Crash during save after 8301

Report any problems with the mod here

1.5 Crash during save after 8301

PostPosted by tirion1987 » Sun Jul 16, 2017 22:47

Save: https://drive.google.com/file/d/0B9MmWb ... sp=sharing
Crashes at the first save, either the next monthly autosave or any manual one after 8301 january 1 if I turn off the autosave.

Other anomaly: Ghaen has a lv5 slave camp but no province modifier, it's been like that for the last few decades.
tirion1987
 
Posts: 499
Joined: Sat Nov 14, 2015 23:58

Re: 1.5 Crash during save after 8301

PostPosted by goingham247 » Mon Jul 17, 2017 01:40

This sounds just like my problem. I've tried everything I can possibly think of but nothing will fix it. All I can do is edit my save to skip January every.. single.. year.....
goingham247
 
Posts: 2
Joined: Sun Jul 16, 2017 18:38

Re: 1.5 Crash during save after 8301

PostPosted by knuckey » Mon Jul 17, 2017 11:24

Thanks for the save, will take a look.
User avatar
knuckey
Site Admin
 
Posts: 5439
Joined: Fri Feb 10, 2012 23:21

Re: 1.5 Crash during save after 8301

PostPosted by ncarvern91324 » Tue Jul 18, 2017 14:32

I am getting similar crashes. Hopefully a Hotfix can be released soon! Thanks for all the dev's hard work!
ncarvern91324
 
Posts: 22
Joined: Wed Apr 27, 2016 04:37

Re: 1.5 Crash during save after 8301

PostPosted by cnone » Sat Jul 22, 2017 11:15

I'm experiencing a pretty similar thing :(
User avatar
cnone
 
Posts: 4
Joined: Fri Jul 21, 2017 11:30


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 2 guests