1.5 Crash during save after 8301

Report any problems with the mod here

1.5 Crash during save after 8301

PostPosted by tirion1987 » Sun Jul 16, 2017 22:47

Save: https://drive.google.com/file/d/0B9MmWb ... sp=sharing
Crashes at the first save, either the next monthly autosave or any manual one after 8301 january 1 if I turn off the autosave.

Other anomaly: Ghaen has a lv5 slave camp but no province modifier, it's been like that for the last few decades.
tirion1987
 
Posts: 547
Joined: Sat Nov 14, 2015 23:58

Re: 1.5 Crash during save after 8301

PostPosted by goingham247 » Mon Jul 17, 2017 01:40

This sounds just like my problem. I've tried everything I can possibly think of but nothing will fix it. All I can do is edit my save to skip January every.. single.. year.....
goingham247
 
Posts: 21
Joined: Sun Jul 16, 2017 18:38

Re: 1.5 Crash during save after 8301

PostPosted by knuckey » Mon Jul 17, 2017 11:24

Thanks for the save, will take a look.
User avatar
knuckey
Site Admin
 
Posts: 5601
Joined: Fri Feb 10, 2012 23:21

Re: 1.5 Crash during save after 8301

PostPosted by ncarvern91324 » Tue Jul 18, 2017 14:32

I am getting similar crashes. Hopefully a Hotfix can be released soon! Thanks for all the dev's hard work!
ncarvern91324
 
Posts: 23
Joined: Wed Apr 27, 2016 04:37

Re: 1.5 Crash during save after 8301

PostPosted by cnone » Sat Jul 22, 2017 11:15

I'm experiencing a pretty similar thing :(
User avatar
cnone
 
Posts: 11
Joined: Fri Jul 21, 2017 11:30

Re: 1.5 Crash during save after 8301

PostPosted by trent520 » Sun Jul 23, 2017 18:55

Ive had this same issue for my past several games. Ive just given up at this point and uninstalled the mod until a fix comes out as its just not playable. I've tried uninstalling/reinstalling the game, uninstalling/reinstalling the mod, taking off all sub mods, changing my save directory, turning off compressed saves, making sure I have enough ram (I have 16 gigs and a 64 bit OS), making multiple save backups, moving those backups far from the original directory to prevent corruption, ect ect ect. Literally tried every solution I could find via google from other people who've had this problem over the years with various versions of the mod and the problem still comes back sure as rain.
trent520
 
Posts: 1
Joined: Sun Jul 23, 2017 18:37

Re: 1.5 Crash during save after 8301

PostPosted by tirion1987 » Fri Jul 28, 2017 13:38

Same shit with a different date in the Century of Blood. Save: https://drive.google.com/file/d/0B9MmWb ... sp=sharing
tirion1987
 
Posts: 547
Joined: Sat Nov 14, 2015 23:58


Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 0 guests