Colonization does not appear to work at bookmarks Robert's Rebellion forward

Report any problems with the mod here

Colonization does not appear to work at bookmarks Robert's Rebellion forward

PostPosted by karmaepsilon » Sun Jul 30, 2017 21:49

Multiple times, clean install, etc I have started at or after the RR bookmark and not been able to colonize Summerhall or Oldstones. Other starts seem fine.
For example I colonized Oldstones in a Dance of Dragons start after the war ended. In RR I could not colonize either it or Summerhall after the war ended. In Crowned Stag it worked one time but not another. In War of the Five Kings it did not work after things calmed down. In a custom start between GJ Rebellion and WotFK it did not work.
karmaepsilon
 
Posts: 141
Joined: Thu Jul 19, 2012 17:37

Re: Colonization does not appear to work at bookmarks Robert's Rebellion forward

PostPosted by knuckey » Tue Aug 08, 2017 11:02

I cannot replicate this, colonisation seems to work fine in those bookmarks.
User avatar
knuckey
Site Admin
 
Posts: 5635
Joined: Fri Feb 10, 2012 23:21

Re: Colonization does not appear to work at bookmarks Robert's Rebellion forward

PostPosted by karmaepsilon » Wed Aug 16, 2017 23:20

It might be Mac specific then, I have it happen about 70% of the time in those bookmarks
karmaepsilon
 
Posts: 141
Joined: Thu Jul 19, 2012 17:37

Re: Colonization does not appear to work at bookmarks Robert's Rebellion forward

PostPosted by Dingo » Fri Sep 15, 2017 08:24

happens with me too. also on a mac.
Dingo
 
Posts: 80
Joined: Fri May 11, 2012 19:10


Return to Bug Reports

Who is online

Users browsing this forum: Google [Bot] and 0 guests