Game loading CTD Thread

For any general subject related to the mod

Game loading CTD Thread

PostPosted by knuckey » Wed Dec 18, 2013 18:05

If you are experiencing blank event pop ups you haven't got the correct version of the base game, please update to 2.7.0.2 to fix this.

It also seems many people are having issues loading the mod, so I'll start this thread to get all reports in the same place so we can try and better tell what the problem is.

This is only for CTDs whilst loading the mod, if you have any gameplay related bugs/CTDs please report in the bug reports section: http://citadel.prophpbb.com/forum5.html

Now if you do have a CTD on load please check the following:
- Make sure CK2 is patched to the correct version. (2.7.0.2)
- Check vanilla loads properly and that the checksum is WHCB. If you have the wrong checksum you need to re-install CK2. If you have trouble with this please visit CK2 tech support: http://forum.paradoxplaza.com/forum/for ... ch-Support
- Check the mod is installed in <your documents>\Paradox Interactive\Crusader Kings II\mod\A Game of Thrones\
- De-select/untick any other mods/submods in the launcher

If this is all fine please try a reinstall of CK2 and any DLCs, then delete the mod and reinstall that.

If you are still having issues starting up the mod it is likely your system does not have enough memory. In general we recommend at least 4GB of memory on a 64bit operating system.

More info from A-D on the Paradox forum, the problem maybe due to DLCs and not having enough memory:
A-D wrote:EK has had that problem since a few updates, the mod essentially is feature-heavy and requires alot more RAM than the 2gb that Vanilla CK2 requires, for a while EK was in terms of memory-footprint the biggest mod. 32bit OS, such as XP are limited in RAM to 3.3gb, if the mod during load requires more, it crashes because it runs out of memory. So 4gb and above is essentially recommended for big mods at this point, this includes AGOT.

For a fix, there are only partial fixes. Turn off all graphic DLC stuff, Units, Flags, Portraits and start the mod. If it runs, you can play AGOT in vanilla mode. After this you can try to load up the mod by activating more and more graphical DLC until you get the Runtime Error again, if so then the amount of the last successful load is as much as you can have active at once. The heavier the mod gets, i.e. the more features and such are added, the less likely it becomes this will work if you have a 32bit OS or not enough RAM in case of a 64bit OS.

As an example, before the Essos update, i could run AGOT with every DLC released active, now i have to turn off essentially everything except the african portraits to get it to run.

Please note, this is only applicable if you get a Runtime Error, otherwise the problem might be elsewhere.
User avatar
knuckey
Site Admin
 
Posts: 5178
Joined: Fri Feb 10, 2012 23:21

Re: Game loading CTD/Blank Pop Ups thread

PostPosted by karmapoliceman » Wed Dec 18, 2013 18:19

System: Windows XP 32bit
System Specs: 4 GB DDR3, 3.06 GHZ Core 2 Duo
Version: 2.0.2
Mod Version: .5
Vanilla Checksum: CNZO
Error Description: Game crashes during the initial load up when it says "painting" up top.
DLC's used: I've tried loading both with all DLC's and zero DLC (even to the point of deleting all dlc files)

Things I've tried:
1)fresh install of game and mod, upgraded to 2.0.2 before installing mod.

2)loading with/without DLC. I tried loading with no dlc at first; then I tried loading with all dlc. Neither worked. Lastly I deleted all dlc files and then tried again, but it still crashed.


Here is my error log:

[texturehandler.cpp:181]: Couldn't find texture file: gfx//interface//decision_icon_lady_forlorn.dds.
[spritetype.cpp:370]: Error initialising texture: gfx\\interface\\decision_icon_lady_forlorn.dds for spritetype GFX_give_ladyforlorn_to_son
[texturehandler.cpp:181]: Couldn't find texture file: gfx//test//slider_button_down.tga.
[spritetype.cpp:370]: Error initialising texture: gfx\\test\\slider_button_down.tga for spritetype sliderDownButton
[texturehandler.cpp:181]: Couldn't find texture file: gfx//event_pictures//aztec_court.tga.
[spritetype.cpp:370]: Error initialising texture: gfx\\event_pictures\\aztec_court.tga for spritetype GFX_evt_emissary_mesoamerican
[texturehandler.cpp:181]: Couldn't find texture file: gfx//test//slider_button_up.tga.
[spritetype.cpp:370]: Error initialising texture: gfx\\test\\slider_button_up.tga for spritetype sliderUpButton
[texturehandler.cpp:181]: Couldn't find texture file: gfx//interface//blank.dds.
[spritetype.cpp:370]: Error initialising texture: gfx\\interface\\blank.dds for spritetype GFX_blank
[texturehandler.cpp:181]: Couldn't find texture file: gfx//test//slider_button.tga.
[spritetype.cpp:370]: Error initialising texture: gfx\\test\\slider_button.tga for spritetype sliderDraggedButton
[texturehandler.cpp:181]: Couldn't find texture file: gfx//test//menu_button_dropdown.tga.
[spritetype.cpp:370]: Error initialising texture: gfx\\test\\menu_button_dropdown.tga for spritetype MenuDropDownButton
[texturehandler.cpp:181]: Couldn't find texture file: gfx//test//menu_tiles_1.tga.
[spritetype.cpp:370]: Error initialising texture: gfx\\event_pictures\\aztec_court.tga for spritetype GFX_evt_throne_room_mesoamerican
[texturehandler.cpp:181]: Couldn't find texture file: gfx//test//menu_tiles_dialog_2.tga.
[texturehandler.cpp:181]: Couldn't find texture file: gfx//test//slider_line.tga.
[texturehandler.cpp:181]: Couldn't find texture file: gfx//coats_of_arms//dynasties.tga.
karmapoliceman
 
Posts: 50
Joined: Sat Mar 23, 2013 16:57

Re: Game loading CTD/Blank Pop Ups thread

PostPosted by VxXxV » Wed Dec 18, 2013 19:30

karmapoliceman wrote:TOO LONG FOR QUOTE


Vanilla checksum mismatch , do you check this right after start game (first time main menu) or after playing another save?
try re-install again
User avatar
VxXxV
 
Posts: 1343
Joined: Mon Jan 21, 2013 18:02

Re: Game loading CTD/Blank Pop Ups thread

PostPosted by Centaurus » Wed Dec 18, 2013 20:09

I had version 2.02 before downloading the mod. Launching the mod does work with these DLCs:
    The Old gods
    The Republic
    The sword of Islam
    Sons of Abraham
    Ruler Designer
    Mongol Face Pack
    Legacy of Rome
    Customization Pack
    African portraits

I furthermore have these DLCs, but have them unselected since they aren't implemented as far as I know in the mod:
    Russian portraits
    Norse portraits
    Mediterranean portraits
    Celtic portraits

When I launch the mod with these four DLCs also 'checked' the game crashed before the loading screen finishes, giving this error . log :
Spoiler: show
[texturehandler.cpp:181]: Couldn't find texture file: gfx//interface//decision_icon_lady_forlorn.dds.
[spritetype.cpp:370]: Error initialising texture: gfx\\interface\\decision_icon_lady_forlorn.dds for spritetype GFX_give_ladyforlorn_to_son
[texturehandler.cpp:181]: Couldn't find texture file: gfx//event_pictures//aztec_court.tga.
[spritetype.cpp:370]: Error initialising texture: gfx\\event_pictures\\aztec_court.tga for spritetype GFX_evt_emissary_mesoamerican
[texturehandler.cpp:181]: Couldn't find texture file: gfx//interface//blank.dds.
[spritetype.cpp:370]: Error initialising texture: gfx\\interface\\blank.dds for spritetype GFX_blank
[spritetype.cpp:370]: Error initialising texture: gfx\\event_pictures\\aztec_court.tga for spritetype GFX_evt_throne_room_mesoamerican
[texturehandler.cpp:181]: Couldn't find texture file: gfx//coats_of_arms//dynasties.tga.
User avatar
Centaurus
 
Posts: 67
Joined: Tue Dec 17, 2013 18:02

Re: Game loading CTD/Blank Pop Ups thread

PostPosted by King Potato » Wed Dec 18, 2013 21:17

Operating System (32/64 bit if applicable): 64 Bit Linux Mint 13
System Specs (RAM/CPU/Graphics Card): 12 MB Ram / Quad 2.53 Intel / 1 MB Nvdia Quatro
Description of error (When does the CTD occur and what error messages appear): The CTD occurs within a few seconds of starting. The "A Game of Thrones" background appears and the music starts, but then it crashes. From the terminal, the following error appears:
Code: Select all
terminate called after throwing an instance of 'CFileException'
Aborted

DLCs used: Everything.

I am patched to 2.0.2 and not running any beta tests. The vanilla checksum is LAAW. In attempting to solve the problem, I first tried completely uninstalling CK2 (and the mod) and reinstalling them both from scratch. That didn't help. I've since tried replacing the settlements.gfx file with the one listed above and that didn't seem to help either. The mod is installed to ~/.paradoxinteractive/Crusader Kings II/mod

Note that there is no ~/Documents/Paradox Interactive/ directory by default; I think this may be a change as of version 2.0, but I could be mistaken. If I recall, mods *did* use to be installed there. I tried creating ~/Documents/Paradox Interactive/Crusader Kings II/mod and copying everything to that folder, but that didn't help. If you also then delete the mod from ~/.paradoxinteractive/Crusader Kings II/mod, then the mod is simply not detected at all.

Happy to answer any other questions if it helps.

EDIT: The following thread seems to have found the answer for Linux users:

topic4507.html

If you open ~/.paradoxinteractive/Crusader Kings II/A Game of Thrones/logs/error.log, you can see which file is improperly named. Rename it and try loading the mod again. Eventually, you'll correctly rename all files. At the moment, this seems to have fixed the problem for me.
King Potato
 
Posts: 1
Joined: Wed Dec 18, 2013 21:00

Re: Game loading CTD/Blank Pop Ups thread

PostPosted by karmapoliceman » Wed Dec 18, 2013 23:07

VxXxV wrote:
karmapoliceman wrote:TOO LONG FOR QUOTE


Vanilla checksum mismatch , do you check this right after start game (first time main menu) or after playing another save?
try re-install again


I check right at startup

When I still had the 4.7.2 mod and was running 1.111 I had AFCC which was proper, but after installing the 2.0.2 patch I have CNZO; so I really don't know.

I tried re-installing from an old backup and then went straight to 2.02 skipping 1.111 and now have JWMO

here's my error log from THAT attempt:

Spoiler: show
[texturehandler.cpp:181]: Couldn't find texture file: gfx//test//slider_button_down.tga.
[spritetype.cpp:370]: Error initialising texture: gfx\\test\\slider_button_down.tga for spritetype sliderDownButton
[texturehandler.cpp:181]: Couldn't find texture file: gfx//event_pictures//aztec_court.tga.
[spritetype.cpp:370]: Error initialising texture: gfx\\event_pictures\\aztec_court.tga for spritetype GFX_evt_emissary_mesoamerican
[texturehandler.cpp:181]: Couldn't find texture file: gfx//test//slider_button_up.tga.
[spritetype.cpp:370]: Error initialising texture: gfx\\test\\slider_button_up.tga for spritetype sliderUpButton
[texturehandler.cpp:181]: Couldn't find texture file: gfx//interface//at_war_with_bg_liegeonly.dds.
[spritetype.cpp:370]: Error initialising texture: gfx\\interface\\at_war_with_bg_liegeonly.dds for spritetype GFX_at_war_with_bg_liegeonly
[texturehandler.cpp:181]: Couldn't find texture file: gfx//test//slider_button.tga.
[spritetype.cpp:370]: Error initialising texture: gfx\\test\\slider_button.tga for spritetype sliderDraggedButton
[texturehandler.cpp:181]: Couldn't find texture file: gfx//test//menu_button_dropdown.tga.
[spritetype.cpp:370]: Error initialising texture: gfx\\test\\menu_button_dropdown.tga for spritetype MenuDropDownButton
[texturehandler.cpp:181]: Couldn't find texture file: gfx//test//menu_tiles_1.tga.
[texturehandler.cpp:181]: Couldn't find texture file: gfx//interface//scrollbar_slider.tga.
[spritetype.cpp:370]: Error initialising texture: gfx\\interface\\scrollbar_slider.tga for spritetype yearslider_slider
[spritetype.cpp:370]: Error initialising texture: gfx\\event_pictures\\aztec_court.tga for spritetype GFX_evt_throne_room_mesoamerican
[texturehandler.cpp:181]: Couldn't find texture file: gfx//test//menu_tiles_dialog_2.tga.
[texturehandler.cpp:181]: Couldn't find texture file: gfx//test//slider_line.tga.
[texturehandler.cpp:181]: Couldn't find texture file: gfx//coats_of_arms//dynasties.tga.
[texturehandler.cpp:181]: Couldn't find texture file: gfx//coats_of_arms//dynasties2.tga.
[texturehandler.cpp:181]: Couldn't find texture file: gfx//coats_of_arms//dynasties3.tga.
karmapoliceman
 
Posts: 50
Joined: Sat Mar 23, 2013 16:57

Re: Game loading CTD/Blank Pop Ups thread

PostPosted by bloodangel » Thu Dec 19, 2013 00:35

I was having this problem too, but after I deleted the game of thrones file under documents which contains the save games and settings, it started working for me
bloodangel
 
Posts: 3
Joined: Wed Sep 19, 2012 22:15

Re: Game loading CTD/Blank Pop Ups thread

PostPosted by oufengyun » Thu Dec 19, 2013 05:48

The vanilla CK2 is loading fine with all the DLCs, 2.0.2 LAAW. But when loading AGOT with all the DLCs I always get CTD when "loading map(Creating rivers)" even after deleting and reinstall the whole CK2 and AGOT several times. When I disable all the DLCs, the game CTD at the very end of loading. Someone in "[RELEASE] A Game of Thrones v0.5” thread mentioned possible conflicting portraits DLCs. So I select a few DLCs and the mod loads just fine. I have been playing v0.5 for 10+ hours since without any crashing.
My activated DLCs are (basically all the recommended DLCs from the manual):
•African Unit Pack/Portraits
•Legacy of Rome
•Ruler Designer
•The Sword of Islam
•The Republic
•The Old Gods
•Sons of Abraham
Also is the error log actually useful? It just seems everyone is getting the same "aztec_court" or "lady_forlorn" errors even when they are crashing at different loading stages.
oufengyun
 
Posts: 21
Joined: Sun Jan 27, 2013 02:48

Re: Game loading CTD/Blank Pop Ups thread

PostPosted by karmapoliceman » Thu Dec 19, 2013 18:09

oufengyun wrote:The vanilla CK2 is loading fine with all the DLCs, 2.0.2 LAAW. But when loading AGOT with all the DLCs I always get CTD when "loading map(Creating rivers)" even after deleting and reinstall the whole CK2 and AGOT several times. When I disable all the DLCs, the game CTD at the very end of loading. Someone in "[RELEASE] A Game of Thrones v0.5” thread mentioned possible conflicting portraits DLCs. So I select a few DLCs and the mod loads just fine. I have been playing v0.5 for 10+ hours since without any crashing.
My activated DLCs are (basically all the recommended DLCs from the manual):
•African Unit Pack/Portraits
•Legacy of Rome
•Ruler Designer
•The Sword of Islam
•The Republic
•The Old Gods
•Sons of Abraham
Also is the error log actually useful? It just seems everyone is getting the same "aztec_court" or "lady_forlorn" errors even when they are crashing at different loading stages.


Great Scott! You sparked a lightbulb I only tried running this with either ALL or NO DLC, I followed your list and it still crashed, BUT after loading without the African Unit Pack/portraits and only Sword of Islam, Legacy of Rome, The Republic, Old Gods, and Sons of Abraham it went through.

My checksum was QHPC on loadup
karmapoliceman
 
Posts: 50
Joined: Sat Mar 23, 2013 16:57

Re: Game loading CTD/Blank Pop Ups thread

PostPosted by knuckey » Fri Dec 20, 2013 12:42

oufengyun wrote:Also is the error log actually useful? It just seems everyone is getting the same "aztec_court" or "lady_forlorn" errors even when they are crashing at different loading stages.

Any errors relating to aztecs, ladyforlorn or blank are fine, they shouldnt be causing the problems.

I've updated the first post with this info, it appears it may a lack of memory that is causing issues for some people:
A-D wrote:EK has had that problem since a few updates, the mod essentially is feature-heavy and requires alot more RAM than the 2gb that Vanilla CK2 requires, for a while EK was in terms of memory-footprint the biggest mod. 32bit OS, such as XP are limited in RAM to 3.3gb, if the mod during load requires more, it crashes because it runs out of memory. So 4gb and above is essentially recommended for big mods at this point, this includes AGOT.

For a fix, there are only partial fixes. Turn off all graphic DLC stuff, Units, Flags, Portraits and start the mod. If it runs, you can play AGOT in vanilla mode. After this you can try to load up the mod by activating more and more graphical DLC until you get the Runtime Error again, if so then the amount of the last successful load is as much as you can have active at once. The heavier the mod gets, i.e. the more features and such are added, the less likely it becomes this will work if you have a 32bit OS or not enough RAM in case of a 64bit OS.

As an example, before the Essos update, i could run AGOT with every DLC released active, now i have to turn off essentially everything except the african portraits to get it to run.

Please note, this is only applicable if you get a Runtime Error, otherwise the problem might be elsewhere.
User avatar
knuckey
Site Admin
 
Posts: 5178
Joined: Fri Feb 10, 2012 23:21

Re: Game loading CTD/Blank Pop Ups thread

PostPosted by Knight of Otters » Sun Dec 22, 2013 04:26

Found what was the cause of my crashing on the load up. I'm smh cuz its a rookie mistake many of us might be making. I had been using the beta version while waiting for the mod to come out the last few weeks and though I had switched it to the current update since, my steam had somehow reverted it back to me trying to use the beta version. Some of u might want to make sure its not back on that.
User avatar
Knight of Otters
 
Posts: 15
Joined: Sun Oct 14, 2012 23:06

Re: Game loading CTD/Blank Pop Ups thread

PostPosted by MBjarno » Fri Dec 27, 2013 14:01

"Microsoft Visual C++ Runtime Library

Runtime Error!

Program: ...m Files\Steam\steamapps\common\Crusader Kings II\ck2.exe

This application has requested the Runtime to terminate it in an unusal way.
Please contact the application's support team for more information."

error.log
Spoiler: show
[texturehandler.cpp:181]: Couldn't find texture file: gfx//interface//decision_icon_lady_forlorn.dds.
[spritetype.cpp:370]: Error initialising texture: gfx\\interface\\decision_icon_lady_forlorn.dds for spritetype GFX_give_ladyforlorn_to_son
[texturehandler.cpp:181]: Couldn't find texture file: gfx//event_pictures//aztec_court.tga.
[spritetype.cpp:370]: Error initialising texture: gfx\\event_pictures\\aztec_court.tga for spritetype GFX_evt_emissary_mesoamerican
[texturehandler.cpp:181]: Couldn't find texture file: gfx//interface//blank.dds.
[spritetype.cpp:370]: Error initialising texture: gfx\\interface\\blank.dds for spritetype GFX_blank
[spritetype.cpp:370]: Error initialising texture: gfx\\event_pictures\\aztec_court.tga for spritetype GFX_evt_throne_room_mesoamerican
[sound.cpp:233]: Sound generic_click_04 not found.
[sound.cpp:233]: Sound generic_click_04 not found.
[sound.cpp:233]: Sound generic_click_04 not found.
[sound.cpp:233]: Sound generic_click_04 not found.
[spritetype.cpp:370]: Error initialising texture: gfx\\interface\\decision_icon_lady_forlorn.dds for spritetype GFX_give_ladyforlorn_to_son
[spritetype.cpp:370]: Error initialising texture: gfx\\event_pictures\\aztec_court.tga for spritetype GFX_evt_emissary_mesoamerican
[spritetype.cpp:370]: Error initialising texture: gfx\\interface\\blank.dds for spritetype GFX_blank
[spritetype.cpp:370]: Error initialising texture: gfx\\event_pictures\\aztec_court.tga for spritetype GFX_evt_throne_room_mesoamerican


Any suggestions?
MBjarno
 
Posts: 225
Joined: Wed Nov 06, 2013 22:24

Re: Game loading CTD/Blank Pop Ups thread

PostPosted by knuckey » Fri Dec 27, 2013 14:54

What are your system specs?
User avatar
knuckey
Site Admin
 
Posts: 5178
Joined: Fri Feb 10, 2012 23:21

Re: Game loading CTD/Blank Pop Ups thread

PostPosted by MBjarno » Sat Dec 28, 2013 02:01

I am not sure what exactly you were looking for as I am a bit of a noob, so here you have what I think you need?

Spoiler: show
Operating System: Windows 7 Enterprise 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130828-1532)
Language: Danish (Regional Setting: Danish)
System Manufacturer: To Be Filled By O.E.M.
System Model: To Be Filled By O.E.M.
BIOS: Default System BIOS
Processor: AMD Sempron(tm) 140 Processor, ~2.7GHz
Memory: 2048MB RAM
Available OS Memory: 1792MB RAM
Page File: 3443MB used, 973MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode


Spoiler: show
Card name: NVIDIA GeForce 7025 / NVIDIA nForce 630a
Manufacturer: NVIDIA
Chip type: GeForce 7025 / nForce 630a
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_03D6&SUBSYS_03D61849&REV_A2
Display Memory: 889 MB
Dedicated Memory: 249 MB
Shared Memory: 639 MB
Current Mode: 1366 x 768 (32 bit) (60Hz)
Monitor Name: BenQ G925HDA (Analog)
Monitor Model: BenQ G925HDA
Monitor Id: BNQ7843
Native Mode: 1366 x 768(p) (59.790Hz)
Output Type: HD15
Driver Name: nvd3dum.dll
Driver File Version: 9.18.0013.0783 (English)
Driver Version: 9.18.13.783
DDI Version: 9Ex
Driver Model: WDDM 1.0
Driver Attributes: Final Retail
Driver Date/Size: 2/19/2013 20:32:22, 15413704 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-4096-11CF-F678-DB231FC2C435}
Vendor ID: 0x10DE
Device ID: 0x03D6
SubSys ID: 0x03D61849
Revision ID: 0x00A2
Driver Strong Name: oem24.inf:NVIDIA_SetB_Devices.NTx86.6.0:Section001:9.18.13.783:pci\ven_10de&dev_03d6
Rank Of Driver: 00E02001
MBjarno
 
Posts: 225
Joined: Wed Nov 06, 2013 22:24

Re: Game loading CTD/Blank Pop Ups thread

PostPosted by EDAP » Sat Dec 28, 2013 03:23

I'm gonna go out on a limb, and suggest that it might be lack of RAM that's causing an issue. Looks like people without more than 2GB or RAM (and by extension, those who aren't using a 64 bit OS) are having issues with Essos.
Here is a link to my personal list of FAQs. Please check there to see if it answers you question. This is still largely up to date, and I will try and remember to update it when I find the time.
EDAP
 
Posts: 2960
Joined: Sat Jun 08, 2013 15:15

Re: Game loading CTD/Blank Pop Ups thread

PostPosted by knuckey » Sat Dec 28, 2013 10:36

I would concur with that, 2GB is probably not enough for the mod with Essos. We do plan a lighter Westeros only version at some point which would be easier on the system.
User avatar
knuckey
Site Admin
 
Posts: 5178
Joined: Fri Feb 10, 2012 23:21

Re: Game loading CTD/Blank Pop Ups thread

PostPosted by clayboy » Tue Dec 31, 2013 03:15

every time i play agot mod, i can only play for 15-20 min than the game crashes. i have 2.0.2 and 0.5 versions. all my checksums are correct, how can i figure out the problem?
clayboy
 
Posts: 5
Joined: Mon Sep 30, 2013 23:39

Re: Game loading CTD/Blank Pop Ups thread

PostPosted by zerofighterr » Wed Jan 01, 2014 13:09

Get 2.0.3.
Image
User avatar
zerofighterr
 
Posts: 810
Joined: Tue Nov 05, 2013 19:54
Location: The Netherlands

Re: Game loading CTD/Blank Pop Ups thread

PostPosted by clayboy » Fri Jan 03, 2014 02:11

zerofighterr wrote:Get 2.0.3.


if not using steam how do you update to 2.0.3?
clayboy
 
Posts: 5
Joined: Mon Sep 30, 2013 23:39

Re: Game loading CTD/Blank Pop Ups thread

PostPosted by EDAP » Fri Jan 03, 2014 11:45

Go to the email assosiated with Gamersgate, get the Steam key paradox sent to you, then get a Steam copy.
Here is a link to my personal list of FAQs. Please check there to see if it answers you question. This is still largely up to date, and I will try and remember to update it when I find the time.
EDAP
 
Posts: 2960
Joined: Sat Jun 08, 2013 15:15

Next

Return to General Discussion

Who is online

Users browsing this forum: Fritzrei and 1 guest