Map graphics bug fix.

For any general subject related to the mod

Map graphics bug fix.

PostPosted by Toccs » Sat Jul 05, 2014 00:06

Myself and Cabe have both provided this solution in various threads, but I'll make this thread so it's easy to find in the future.

For anyone experiencing this

Image

It does not necessarily mean that your PC is unable to run the full version of mod. It just means that your grphics card cannot handle the new custom map terrain such as firey Valyria or the new marshes.

https://dl.dropboxusercontent.com/u/110 ... hotfix.rar

Placing these files in your "A Game of Thrones/map/terrain" folder will fix the issue. They are the files from immediatley before the custom terrain graphics were added.
Smart and dumb are two sides of the same coin. Every time a new Stark is born the gods flip a coin . . . and it always seems to land on dumb.
User avatar
Toccs
Moderator
 
Posts: 1520
Joined: Sun Jun 03, 2012 02:38

Re: Map graphics bug fix.

PostPosted by Corialanus » Fri Nov 21, 2014 15:25

I have placed these files in my documents/paradoxinteractive/CrusaderKingsII/mod/AGameOfThrones/Map/Terrain folder replacing the old files, however it still doesn't work. Please Help!!!!
Corialanus
 
Posts: 3
Joined: Fri Nov 21, 2014 15:20

Re: Map graphics bug fix.

PostPosted by Heroth » Sun Nov 23, 2014 11:11

Edit: The Auto-installer worked, map is working... looks like it was just left over files from the Manual re-install not properly writing over the files/mixing with the older files so totally my bad for not doing a fresh manual install from the start.

So that might also be your problem Corialanus? if you just did a copy+paste over-write using manual.

________________________________________________________________________________________________________
Yeah, same... replaced the files and its still bugged... it doesn't look like the screenshot though, looks like this:

menu: http://i.imgur.com/bK5ymBp.jpg
in-game: http://i.imgur.com/e6ZkVFB.jpg

My graphics card should be fine... i have two AMD HD6970's... should be more than enough, this happened with a single card or the two of them in Crossfire and the drivers are also up to date.

This is with manual install... i'll give the auto-installer a try and see if that fixes it.
Heroth
 
Posts: 5
Joined: Thu Jun 26, 2014 07:34

Re: Map graphics bug fix.

PostPosted by Corialanus » Mon Nov 24, 2014 21:05

Thanks Heroth, so what would you propose? How would go about doing an auto-install?
Corialanus
 
Posts: 3
Joined: Fri Nov 21, 2014 15:20

Re: Map graphics bug fix.

PostPosted by Corialanus » Mon Nov 24, 2014 21:10

Heroth wrote:Edit: The Auto-installer worked, map is working... looks like it was just left over files from the Manual re-install not properly writing over the files/mixing with the older files so totally my bad for not doing a fresh manual install from the start.

So that might also be your problem Corialanus? if you just did a copy+paste over-write using manual.

________________________________________________________________________________________________________
Yeah, same... replaced the files and its still bugged... it doesn't look like the screenshot though, looks like this:

menu: http://i.imgur.com/bK5ymBp.jpg
in-game: http://i.imgur.com/e6ZkVFB.jpg

My graphics card should be fine... i have two AMD HD6970's... should be more than enough, this happened with a single card or the two of them in Crossfire and the drivers are also up to date.

This is with manual install... i'll give the auto-installer a try and see if that fixes it.


How would I go about doing an auto install?
Corialanus
 
Posts: 3
Joined: Fri Nov 21, 2014 15:20

Re: Map graphics bug fix.

PostPosted by fatninja » Mon Feb 02, 2015 02:24

I tried this and its still bugged. Can anyone please help.
fatninja
 
Posts: 12
Joined: Wed Jun 05, 2013 09:51

Re: Map graphics bug fix.

PostPosted by toastert » Fri Apr 03, 2015 05:43

I'm having the same problem and none of these solutions have worked for me yet either.
toastert
 
Posts: 2
Joined: Sat Jan 26, 2013 19:17

Re: Map graphics bug fix.

PostPosted by Pengui6668 » Thu Jul 23, 2015 22:02

Fellas, do you have the NB+ mod installed? I had the black map also, and uninstalled AGoT and NB+, reinstalled just AGoT and my map is perfect again. Try it, let me know if it works for you!
Pengui6668
 
Posts: 66
Joined: Mon Jul 23, 2012 15:08

Re: Map graphics bug fix.

PostPosted by Bored Immortal » Tue Jun 06, 2017 14:34

Hey guys the dropbox link isn't working anymore, do you have a new one?
Bored Immortal
 
Posts: 1
Joined: Tue Jun 06, 2017 14:29


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 0 guests

cron